use target optimization cflags for ilbc codec
SVN-Revision: 2707
This commit is contained in:
parent
2a83ca4b54
commit
0eb41e9e5a
@ -0,0 +1,21 @@
|
|||||||
|
diff -ruN asterisk-1.2.1-old/codecs/ilbc/Makefile asterisk-1.2.1-new/codecs/ilbc/Makefile
|
||||||
|
--- asterisk-1.2.1-old/codecs/ilbc/Makefile 2005-11-29 19:24:39.000000000 +0100
|
||||||
|
+++ asterisk-1.2.1-new/codecs/ilbc/Makefile 2005-12-16 19:24:36.000000000 +0100
|
||||||
|
@@ -1,5 +1,5 @@
|
||||||
|
ARCH=$(PROC)
|
||||||
|
-CFLAGS+=-Wall -O3 -funroll-loops
|
||||||
|
+CFLAGS+=-Wall $(OPTIMIZE) -funroll-loops
|
||||||
|
ifneq (${OSARCH},CYGWIN)
|
||||||
|
CFLAGS += -fPIC
|
||||||
|
endif
|
||||||
|
@@ -15,8 +15,8 @@
|
||||||
|
|
||||||
|
|
||||||
|
$(LIB): $(OBJS)
|
||||||
|
- ar cr $(LIB) $(OBJS)
|
||||||
|
- ranlib $(LIB)
|
||||||
|
+ $(AR) cr $(LIB) $(OBJS)
|
||||||
|
+ $(RANLIB) $(LIB)
|
||||||
|
|
||||||
|
clean:
|
||||||
|
rm -f $(LIB) *.o
|
Loading…
Reference in New Issue
Block a user