refresh kernel patches
SVN-Revision: 11203
This commit is contained in:
parent
f401789187
commit
51e45450f1
@ -1,7 +1,8 @@
|
||||
diff -urN linux-2.6.23.12/arch/mips/Kconfig linux-2.6.23.12.new/arch/mips/Kconfig
|
||||
--- linux-2.6.23.12/arch/mips/Kconfig 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/arch/mips/Kconfig 2008-01-11 08:46:20.000000000 +0100
|
||||
@@ -595,6 +595,20 @@
|
||||
Index: linux-2.6.23.17/arch/mips/Kconfig
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/arch/mips/Kconfig
|
||||
+++ linux-2.6.23.17/arch/mips/Kconfig
|
||||
@@ -595,6 +595,20 @@ config WR_PPMC
|
||||
This enables support for the Wind River MIPS32 4KC PPMC evaluation
|
||||
board, which is based on GT64120 bridge chip.
|
||||
|
||||
@ -22,7 +23,7 @@ diff -urN linux-2.6.23.12/arch/mips/Kconfig linux-2.6.23.12.new/arch/mips/Kconfi
|
||||
endchoice
|
||||
|
||||
source "arch/mips/au1000/Kconfig"
|
||||
@@ -829,6 +843,7 @@
|
||||
@@ -829,6 +843,7 @@ config MIPS_L1_CACHE_SHIFT
|
||||
default "4" if MACH_DECSTATION
|
||||
default "7" if SGI_IP27 || SNI_RM
|
||||
default "4" if PMC_MSP4200_EVAL
|
||||
@ -30,10 +31,11 @@ diff -urN linux-2.6.23.12/arch/mips/Kconfig linux-2.6.23.12.new/arch/mips/Kconfi
|
||||
default "5"
|
||||
|
||||
config HAVE_STD_PC_SERIAL_PORT
|
||||
diff -urN linux-2.6.23.12/arch/mips/Makefile linux-2.6.23.12.new/arch/mips/Makefile
|
||||
--- linux-2.6.23.12/arch/mips/Makefile 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/arch/mips/Makefile 2008-01-11 08:47:04.000000000 +0100
|
||||
@@ -300,6 +300,13 @@
|
||||
Index: linux-2.6.23.17/arch/mips/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/arch/mips/Makefile
|
||||
+++ linux-2.6.23.17/arch/mips/Makefile
|
||||
@@ -300,6 +300,13 @@ load-$(CONFIG_LEMOTE_FULONG) +=0xfffffff
|
||||
cflags-$(CONFIG_LEMOTE_FULONG) += -Iinclude/asm-mips/mach-lemote
|
||||
|
||||
#
|
||||
@ -47,18 +49,20 @@ diff -urN linux-2.6.23.12/arch/mips/Makefile linux-2.6.23.12.new/arch/mips/Makef
|
||||
# For all MIPS, Inc. eval boards
|
||||
#
|
||||
core-$(CONFIG_MIPS_BOARDS_GEN) += arch/mips/mips-boards/generic/
|
||||
diff -urN linux-2.6.23.12/arch/mips/pci/Makefile linux-2.6.23.12.new/arch/mips/pci/Makefile
|
||||
--- linux-2.6.23.12/arch/mips/pci/Makefile 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/arch/mips/pci/Makefile 2008-01-11 08:47:30.000000000 +0100
|
||||
@@ -46,3 +46,4 @@
|
||||
Index: linux-2.6.23.17/arch/mips/pci/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/arch/mips/pci/Makefile
|
||||
+++ linux-2.6.23.17/arch/mips/pci/Makefile
|
||||
@@ -46,3 +46,4 @@ obj-$(CONFIG_TOSHIBA_RBTX4938) += fixup-
|
||||
obj-$(CONFIG_VICTOR_MPC30X) += fixup-mpc30x.o
|
||||
obj-$(CONFIG_ZAO_CAPCELLA) += fixup-capcella.o
|
||||
obj-$(CONFIG_WR_PPMC) += fixup-wrppmc.o
|
||||
+obj-$(CONFIG_MIKROTIK_RB500) += pci-rc32434.o ops-rc32434.o fixup-rb500.o
|
||||
diff -urN linux-2.6.23.12/drivers/pci/Makefile linux-2.6.23.12.new/drivers/pci/Makefile
|
||||
--- linux-2.6.23.12/drivers/pci/Makefile 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/drivers/pci/Makefile 2008-01-11 08:48:10.000000000 +0100
|
||||
@@ -32,6 +32,7 @@
|
||||
Index: linux-2.6.23.17/drivers/pci/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/pci/Makefile
|
||||
+++ linux-2.6.23.17/drivers/pci/Makefile
|
||||
@@ -32,6 +32,7 @@ obj-$(CONFIG_PPC32) += setup-irq.o
|
||||
obj-$(CONFIG_PPC64) += setup-bus.o
|
||||
obj-$(CONFIG_MIPS) += setup-bus.o setup-irq.o
|
||||
obj-$(CONFIG_X86_VISWS) += setup-irq.o
|
||||
@ -66,9 +70,10 @@ diff -urN linux-2.6.23.12/drivers/pci/Makefile linux-2.6.23.12.new/drivers/pci/M
|
||||
|
||||
#
|
||||
# ACPI Related PCI FW Functions
|
||||
diff -urN linux-2.6.23.12/include/asm-mips/bootinfo.h linux-2.6.23.12.new/include/asm-mips/bootinfo.h
|
||||
--- linux-2.6.23.12/include/asm-mips/bootinfo.h 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/include/asm-mips/bootinfo.h 2008-01-11 08:48:48.000000000 +0100
|
||||
Index: linux-2.6.23.17/include/asm-mips/bootinfo.h
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/include/asm-mips/bootinfo.h
|
||||
+++ linux-2.6.23.17/include/asm-mips/bootinfo.h
|
||||
@@ -208,6 +208,11 @@
|
||||
#define MACH_GROUP_WINDRIVER 28 /* Windriver boards */
|
||||
#define MACH_WRPPMC 1
|
||||
@ -81,9 +86,10 @@ diff -urN linux-2.6.23.12/include/asm-mips/bootinfo.h linux-2.6.23.12.new/includ
|
||||
#define CL_SIZE COMMAND_LINE_SIZE
|
||||
|
||||
const char *get_system_type(void);
|
||||
diff -urN linux-2.6.23.12/include/asm-mips/cpu.h linux-2.6.23.12.new/include/asm-mips/cpu.h
|
||||
--- linux-2.6.23.12/include/asm-mips/cpu.h 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/include/asm-mips/cpu.h 2008-01-11 08:49:34.000000000 +0100
|
||||
Index: linux-2.6.23.17/include/asm-mips/cpu.h
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/include/asm-mips/cpu.h
|
||||
+++ linux-2.6.23.17/include/asm-mips/cpu.h
|
||||
@@ -217,8 +217,9 @@
|
||||
#define CPU_R14000 64
|
||||
#define CPU_LOONGSON1 65
|
||||
|
@ -1,9 +1,10 @@
|
||||
diff -urN linux.old/drivers/net/Kconfig linux.dev/drivers/net/Kconfig
|
||||
--- linux.old/drivers/net/Kconfig 2006-12-14 03:13:47.000000000 +0100
|
||||
+++ linux.dev/drivers/net/Kconfig 2006-12-14 03:18:45.000000000 +0100
|
||||
@@ -313,6 +313,13 @@
|
||||
|
||||
source "drivers/net/arm/Kconfig"
|
||||
Index: linux-2.6.23.17/drivers/net/Kconfig
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/net/Kconfig
|
||||
+++ linux-2.6.23.17/drivers/net/Kconfig
|
||||
@@ -348,6 +348,13 @@ config AX88796
|
||||
AX88796 driver, using platform bus to provide
|
||||
chip detection and resources
|
||||
|
||||
+config KORINA
|
||||
+ tristate "Korina Local Ethernet support"
|
||||
@ -14,11 +15,12 @@ diff -urN linux.old/drivers/net/Kconfig linux.dev/drivers/net/Kconfig
|
||||
+
|
||||
config MACE
|
||||
tristate "MACE (Power Mac ethernet) support"
|
||||
depends on NET_ETHERNET && PPC_PMAC && PPC32
|
||||
diff -urN linux.old/drivers/net/Makefile linux.dev/drivers/net/Makefile
|
||||
--- linux.old/drivers/net/Makefile 2006-12-14 03:13:47.000000000 +0100
|
||||
+++ linux.dev/drivers/net/Makefile 2006-12-14 03:18:45.000000000 +0100
|
||||
@@ -23,6 +23,8 @@
|
||||
depends on PPC_PMAC && PPC32
|
||||
Index: linux-2.6.23.17/drivers/net/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/net/Makefile
|
||||
+++ linux-2.6.23.17/drivers/net/Makefile
|
||||
@@ -25,6 +25,8 @@ ucc_geth_driver-objs := ucc_geth.o ucc_g
|
||||
#
|
||||
obj-$(CONFIG_PLIP) += plip.o
|
||||
|
||||
@ -27,4 +29,3 @@ diff -urN linux.old/drivers/net/Makefile linux.dev/drivers/net/Makefile
|
||||
obj-$(CONFIG_ROADRUNNER) += rrunner.o
|
||||
|
||||
obj-$(CONFIG_HAPPYMEAL) += sunhme.o
|
||||
|
||||
|
@ -1,7 +1,8 @@
|
||||
diff -urN linux-2.6.23.12/drivers/block/Kconfig linux-2.6.23.12.new/drivers/block/Kconfig
|
||||
--- linux-2.6.23.12/drivers/block/Kconfig 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/drivers/block/Kconfig 2008-01-11 08:53:32.000000000 +0100
|
||||
@@ -426,6 +426,14 @@
|
||||
Index: linux-2.6.23.17/drivers/block/Kconfig
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/block/Kconfig
|
||||
+++ linux-2.6.23.17/drivers/block/Kconfig
|
||||
@@ -426,6 +426,14 @@ config SUNVDC
|
||||
Support for virtual disk devices as a client under Sun
|
||||
Logical Domains.
|
||||
|
||||
@ -16,10 +17,11 @@ diff -urN linux-2.6.23.12/drivers/block/Kconfig linux-2.6.23.12.new/drivers/bloc
|
||||
source "drivers/s390/block/Kconfig"
|
||||
|
||||
config XILINX_SYSACE
|
||||
diff -urN linux-2.6.23.12/drivers/block/Makefile linux-2.6.23.12.new/drivers/block/Makefile
|
||||
--- linux-2.6.23.12/drivers/block/Makefile 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/drivers/block/Makefile 2008-01-11 08:54:04.000000000 +0100
|
||||
@@ -21,6 +21,7 @@
|
||||
Index: linux-2.6.23.17/drivers/block/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/block/Makefile
|
||||
+++ linux-2.6.23.17/drivers/block/Makefile
|
||||
@@ -21,6 +21,7 @@ obj-$(CONFIG_BLK_DEV_DAC960) += DAC960.o
|
||||
obj-$(CONFIG_XILINX_SYSACE) += xsysace.o
|
||||
obj-$(CONFIG_CDROM_PKTCDVD) += pktcdvd.o
|
||||
obj-$(CONFIG_SUNVDC) += sunvdc.o
|
||||
|
@ -1,6 +1,7 @@
|
||||
diff -urN linux-2.6.23.12/arch/mips/kernel/head.S linux-2.6.23.12.new/arch/mips/kernel/head.S
|
||||
--- linux-2.6.23.12/arch/mips/kernel/head.S 2008-01-11 11:27:08.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/arch/mips/kernel/head.S 2008-01-11 11:27:35.000000000 +0100
|
||||
Index: linux-2.6.23.17/arch/mips/kernel/head.S
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/arch/mips/kernel/head.S
|
||||
+++ linux-2.6.23.17/arch/mips/kernel/head.S
|
||||
@@ -132,6 +132,10 @@
|
||||
|
||||
j kernel_entry
|
||||
|
@ -1,6 +1,8 @@
|
||||
--- linux.old/arch/mips/pci/pci.c 2006-04-19 08:10:14.000000000 +0200
|
||||
+++ linux.dev/arch/mips/pci/pci.c 2006-06-14 20:23:18.000000000 +0200
|
||||
@@ -65,8 +65,10 @@
|
||||
Index: linux-2.6.23.17/arch/mips/pci/pci.c
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/arch/mips/pci/pci.c
|
||||
+++ linux-2.6.23.17/arch/mips/pci/pci.c
|
||||
@@ -64,8 +64,10 @@ pcibios_align_resource(void *data, struc
|
||||
/*
|
||||
* Put everything into 0x00-0xff region modulo 0x400
|
||||
*/
|
||||
|
@ -1,7 +1,8 @@
|
||||
diff -urN linux.old/drivers/serial/8250.c linux.dev/drivers/serial/8250.c
|
||||
--- linux.old/drivers/serial/8250.c 2006-06-08 20:21:20.000000000 +0200
|
||||
+++ linux.dev/drivers/serial/8250.c 2006-06-08 20:19:40.000000000 +0200
|
||||
@@ -351,6 +351,13 @@
|
||||
Index: linux-2.6.23.17/drivers/serial/8250.c
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/serial/8250.c
|
||||
+++ linux-2.6.23.17/drivers/serial/8250.c
|
||||
@@ -433,6 +433,13 @@ serial_out(struct uart_8250_port *up, in
|
||||
default:
|
||||
outb(value, up->port.iobase + offset);
|
||||
}
|
||||
@ -14,5 +15,4 @@ diff -urN linux.old/drivers/serial/8250.c linux.dev/drivers/serial/8250.c
|
||||
+#endif
|
||||
}
|
||||
|
||||
/*
|
||||
|
||||
static void
|
||||
|
@ -1,5 +1,7 @@
|
||||
--- linux-2.6.23.12/drivers/net/via-rhine.c 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/drivers/net/via-rhine.c 2008-01-11 08:58:58.000000000 +0100
|
||||
Index: linux-2.6.23.17/drivers/net/via-rhine.c
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/net/via-rhine.c
|
||||
+++ linux-2.6.23.17/drivers/net/via-rhine.c
|
||||
@@ -33,6 +33,8 @@
|
||||
#define DRV_VERSION "1.4.3"
|
||||
#define DRV_RELDATE "2007-03-06"
|
||||
@ -17,7 +19,7 @@
|
||||
/* Set the copy breakpoint for the copy-only-tiny-frames scheme.
|
||||
Setting to > 1518 effectively disables this feature. */
|
||||
#if defined(__alpha__) || defined(__arm__) || defined(__hppa__) \
|
||||
@@ -49,6 +52,7 @@
|
||||
@@ -49,6 +52,7 @@ static int rx_copybreak = 1518;
|
||||
#else
|
||||
static int rx_copybreak;
|
||||
#endif
|
||||
@ -25,7 +27,7 @@
|
||||
|
||||
/* Work-around for broken BIOSes: they are unable to get the chip back out of
|
||||
power state D3 so PXE booting fails. bootparam(7): via-rhine.avoid_D3=1 */
|
||||
@@ -111,6 +115,7 @@
|
||||
@@ -111,6 +115,7 @@ static const int multicast_filter_limit
|
||||
#include <asm/io.h>
|
||||
#include <asm/irq.h>
|
||||
#include <asm/uaccess.h>
|
||||
@ -33,7 +35,7 @@
|
||||
#include <linux/dmi.h>
|
||||
|
||||
/* These identify the driver base version and may not be removed. */
|
||||
@@ -130,12 +135,14 @@
|
||||
@@ -130,12 +135,14 @@ MODULE_LICENSE("GPL");
|
||||
|
||||
module_param(max_interrupt_work, int, 0);
|
||||
module_param(debug, int, 0);
|
||||
@ -50,7 +52,7 @@
|
||||
|
||||
/*
|
||||
Theory of Operation
|
||||
@@ -927,7 +934,7 @@
|
||||
@@ -927,7 +934,7 @@ static void alloc_rbufs(struct net_devic
|
||||
|
||||
/* Fill in the Rx buffers. Handle allocation failure gracefully. */
|
||||
for (i = 0; i < RX_RING_SIZE; i++) {
|
||||
@ -59,7 +61,7 @@
|
||||
rp->rx_skbuff[i] = skb;
|
||||
if (skb == NULL)
|
||||
break;
|
||||
@@ -1484,7 +1491,9 @@
|
||||
@@ -1484,7 +1491,9 @@ static int rhine_rx(struct net_device *d
|
||||
struct sk_buff *skb;
|
||||
/* Length should omit the CRC */
|
||||
int pkt_len = data_size - 4;
|
||||
@ -70,7 +72,7 @@
|
||||
/* Check if the packet is long enough to accept without
|
||||
copying to a minimally-sized skbuff. */
|
||||
if (pkt_len < rx_copybreak &&
|
||||
@@ -1503,7 +1512,9 @@
|
||||
@@ -1503,7 +1512,9 @@ static int rhine_rx(struct net_device *d
|
||||
rp->rx_skbuff_dma[entry],
|
||||
rp->rx_buf_sz,
|
||||
PCI_DMA_FROMDEVICE);
|
||||
@ -81,7 +83,7 @@
|
||||
skb = rp->rx_skbuff[entry];
|
||||
if (skb == NULL) {
|
||||
printk(KERN_ERR "%s: Inconsistent Rx "
|
||||
@@ -1517,6 +1528,14 @@
|
||||
@@ -1517,6 +1528,14 @@ static int rhine_rx(struct net_device *d
|
||||
rp->rx_skbuff_dma[entry],
|
||||
rp->rx_buf_sz,
|
||||
PCI_DMA_FROMDEVICE);
|
||||
|
@ -1,7 +1,8 @@
|
||||
diff -urN linux-2.6.23.12/drivers/leds/Kconfig linux-2.6.23.12.new/drivers/leds/Kconfig
|
||||
--- linux-2.6.23.12/drivers/leds/Kconfig 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/drivers/leds/Kconfig 2008-01-11 09:01:19.000000000 +0100
|
||||
@@ -101,6 +101,12 @@
|
||||
Index: linux-2.6.23.17/drivers/leds/Kconfig
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/leds/Kconfig
|
||||
+++ linux-2.6.23.17/drivers/leds/Kconfig
|
||||
@@ -107,6 +107,12 @@ config LEDS_GPIO
|
||||
outputs. To be useful the particular board must have LEDs
|
||||
and they must be connected to the GPIO lines.
|
||||
|
||||
@ -14,10 +15,11 @@ diff -urN linux-2.6.23.12/drivers/leds/Kconfig linux-2.6.23.12.new/drivers/leds/
|
||||
comment "LED Triggers"
|
||||
|
||||
config LEDS_TRIGGERS
|
||||
diff -urN linux-2.6.23.12/drivers/leds/Makefile linux-2.6.23.12.new/drivers/leds/Makefile
|
||||
--- linux-2.6.23.12/drivers/leds/Makefile 2007-12-18 22:55:57.000000000 +0100
|
||||
+++ linux-2.6.23.12.new/drivers/leds/Makefile 2008-01-11 09:00:49.000000000 +0100
|
||||
@@ -17,6 +17,7 @@
|
||||
Index: linux-2.6.23.17/drivers/leds/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/leds/Makefile
|
||||
+++ linux-2.6.23.17/drivers/leds/Makefile
|
||||
@@ -18,6 +18,7 @@ obj-$(CONFIG_LEDS_ALIX) += leds-alix.o
|
||||
obj-$(CONFIG_LEDS_H1940) += leds-h1940.o
|
||||
obj-$(CONFIG_LEDS_COBALT) += leds-cobalt.o
|
||||
obj-$(CONFIG_LEDS_GPIO) += leds-gpio.o
|
||||
|
@ -1,18 +1,20 @@
|
||||
diff -ur linux-2.6.22.4.old/arch/mips/kernel/time.c linux-2.6.22.4.new/arch/mips/kernel/time.c
|
||||
--- linux-2.6.22.4.old/arch/mips/kernel/time.c 2007-08-21 06:33:06.000000000 +0200
|
||||
+++ linux-2.6.22.4.new/arch/mips/kernel/time.c 2007-12-24 17:13:43.000000000 +0100
|
||||
@@ -478,3 +478,5 @@
|
||||
Index: linux-2.6.23.17/arch/mips/kernel/time.c
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/arch/mips/kernel/time.c
|
||||
+++ linux-2.6.23.17/arch/mips/kernel/time.c
|
||||
@@ -479,3 +479,5 @@ EXPORT_SYMBOL(rtc_lock);
|
||||
EXPORT_SYMBOL(to_tm);
|
||||
EXPORT_SYMBOL(rtc_mips_set_time);
|
||||
EXPORT_SYMBOL(rtc_mips_get_time);
|
||||
+EXPORT_SYMBOL(mips_hpt_frequency);
|
||||
+
|
||||
diff -ur linux-2.6.22.4.old/drivers/char/watchdog/Kconfig linux-2.6.22.4.new/drivers/char/watchdog/Kconfig
|
||||
--- linux-2.6.22.4.old/drivers/char/watchdog/Kconfig 2007-08-21 06:33:06.000000000 +0200
|
||||
+++ linux-2.6.22.4.new/drivers/char/watchdog/Kconfig 2007-12-24 17:13:43.000000000 +0100
|
||||
@@ -575,6 +575,19 @@
|
||||
To compile this driver as a module, choose M here: the
|
||||
module will be called rm9k_wdt.
|
||||
Index: linux-2.6.23.17/drivers/char/watchdog/Kconfig
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/char/watchdog/Kconfig
|
||||
+++ linux-2.6.23.17/drivers/char/watchdog/Kconfig
|
||||
@@ -647,6 +647,19 @@ config WATCHDOG_RTAS
|
||||
To compile this driver as a module, choose M here. The module
|
||||
will be called wdrtas.
|
||||
|
||||
+config RC32434_WDT
|
||||
+ tristate "IDT Interprise 79RC32434 SoC hardware watchdog"
|
||||
@ -30,14 +32,15 @@ diff -ur linux-2.6.22.4.old/drivers/char/watchdog/Kconfig linux-2.6.22.4.new/dri
|
||||
# S390 Architecture
|
||||
|
||||
config ZVM_WATCHDOG
|
||||
diff -ur linux-2.6.22.4.old/drivers/char/watchdog/Makefile linux-2.6.22.4.new/drivers/char/watchdog/Makefile
|
||||
--- linux-2.6.22.4.old/drivers/char/watchdog/Makefile 2007-08-21 06:33:06.000000000 +0200
|
||||
+++ linux-2.6.22.4.new/drivers/char/watchdog/Makefile 2007-12-24 17:13:43.000000000 +0100
|
||||
@@ -75,6 +75,7 @@
|
||||
Index: linux-2.6.23.17/drivers/char/watchdog/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/char/watchdog/Makefile
|
||||
+++ linux-2.6.23.17/drivers/char/watchdog/Makefile
|
||||
@@ -90,6 +90,7 @@ obj-$(CONFIG_SBC_EPX_C3_WATCHDOG) += sbc
|
||||
obj-$(CONFIG_INDYDOG) += indydog.o
|
||||
obj-$(CONFIG_WDT_MTX1) += mtx-1_wdt.o
|
||||
obj-$(CONFIG_WDT_RM9K_GPI) += rm9k_wdt.o
|
||||
+obj-$(CONFIG_RC32434_WDT) += rc32434_wdt.o
|
||||
|
||||
# S390 Architecture
|
||||
# PARISC Architecture
|
||||
|
||||
|
Loading…
Reference in New Issue
Block a user