ltq-vdsl-app: update to version 4.17.18.6
Signed-off-by: Hauke Mehrtens <hauke.mehrtens@intel.com>
This commit is contained in:
parent
7ecbc27951
commit
e59bbb6fe2
@ -1,5 +1,5 @@
|
||||
# Copyright (C) 2010 OpenWrt.org
|
||||
# Copyright (C) 2015 Lantiq Beteiligungs GmbH & Co KG.
|
||||
# Copyright (C) 2015-2016 Lantiq Beteiligungs GmbH & Co KG.
|
||||
#
|
||||
# This is free software, licensed under the GNU General Public License v2.
|
||||
# See /LICENSE for more information.
|
||||
@ -8,12 +8,12 @@ include $(TOPDIR)/rules.mk
|
||||
include $(INCLUDE_DIR)/kernel.mk
|
||||
|
||||
PKG_NAME:=ltq-vdsl-app
|
||||
PKG_VERSION:=4.16.6.3
|
||||
PKG_RELEASE:=2
|
||||
PKG_VERSION:=4.17.18.6
|
||||
PKG_RELEASE:=1
|
||||
PKG_BASE_NAME:=dsl_cpe_control
|
||||
PKG_SOURCE:=$(PKG_BASE_NAME)_vrx-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=http://mirror2.openwrt.org/sources
|
||||
PKG_MD5SUM:=8bedf330a456fe0864844e61b57da627
|
||||
PKG_MD5SUM:=0edd45e31cc240d2986932960742fb37
|
||||
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_BASE_NAME)-$(PKG_VERSION)
|
||||
PKG_LICENSE:=BSD-2-Clause
|
||||
|
||||
|
@ -1,23 +0,0 @@
|
||||
--- a/src/dsl_cpe_os.h
|
||||
+++ b/src/dsl_cpe_os.h
|
||||
@@ -31,15 +31,15 @@
|
||||
#ifndef _lint
|
||||
#ifdef LINUX
|
||||
#include "dsl_cpe_linux.h"
|
||||
-#elif WIN32
|
||||
+#elif defined(WIN32)
|
||||
#include "dsl_cpe_win32.h"
|
||||
-#elif VXWORKS
|
||||
+#elif defined(VXWORKS)
|
||||
#include "dsl_cpe_vxworks.h"
|
||||
-#elif ECOS
|
||||
+#elif defined(ECOS)
|
||||
#include "dsl_cpe_ecos.h"
|
||||
-#elif RTEMS
|
||||
+#elif defined(RTEMS)
|
||||
#include "dsl_cpe_rtems.h"
|
||||
-#elif GENERIC_OS
|
||||
+#elif defined(GENERIC_OS)
|
||||
#include "dsl_cpe_generic_os.h"
|
||||
#else
|
||||
#error please define your OS for the CPE Control adaptation
|
@ -11,7 +11,7 @@
|
||||
DSL_CPE_MAC_CFG_SET(DSL_EFM_SPEED_100, DSL_EFM_DUPLEX_FULL, DSL_EFM_FLOWCTRL_ON, DSL_EFM_AUTONEG_OFF, \
|
||||
--- a/src/dsl_cpe_control.c
|
||||
+++ b/src/dsl_cpe_control.c
|
||||
@@ -6871,7 +6871,7 @@ DSL_int_t dsl_cpe_daemon (
|
||||
@@ -6761,7 +6761,7 @@ DSL_int_t dsl_cpe_daemon (
|
||||
for (nDevice = 0; nDevice < DSL_CPE_MAX_DSL_ENTITIES; nDevice++)
|
||||
{
|
||||
#if defined(INCLUDE_DSL_CPE_API_VRX)
|
||||
|
Loading…
Reference in New Issue
Block a user