update to 2.6.27.9 and refresh patches
SVN-Revision: 13659
This commit is contained in:
parent
b2946e7e8a
commit
e7336673b1
@ -28,8 +28,8 @@ endif
|
||||
ifeq ($(LINUX_VERSION),2.6.26.8)
|
||||
LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
|
||||
endif
|
||||
ifeq ($(LINUX_VERSION),2.6.27.8)
|
||||
LINUX_KERNEL_MD5SUM:=cbdc1b350ef79dd323b9aeda5cf7f1b6
|
||||
ifeq ($(LINUX_VERSION),2.6.27.9)
|
||||
LINUX_KERNEL_MD5SUM:=0ca39bec243b1d90f496da021b7487f1
|
||||
endif
|
||||
|
||||
# disable the md5sum check for unknown kernel versions
|
||||
|
@ -11,7 +11,7 @@ BOARD:=au1000
|
||||
BOARDNAME:=RMI/AMD AU1x00
|
||||
FEATURES:=jffs2 usb pci
|
||||
|
||||
LINUX_VERSION:=2.6.27.8
|
||||
LINUX_VERSION:=2.6.27.9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += yamonenv
|
||||
|
@ -10,7 +10,7 @@ ARCH:=avr32
|
||||
BOARD:=avr32
|
||||
BOARDNAME:=Atmel AVR32
|
||||
FEATURES:=squashfs
|
||||
LINUX_VERSION:=2.6.27.8
|
||||
LINUX_VERSION:=2.6.27.9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
@ -10,7 +10,7 @@ ARCH:=mips
|
||||
BOARD:=brcm63xx
|
||||
BOARDNAME:=Broadcom BCM63xx
|
||||
FEATURES:=squashfs jffs2 usb atm
|
||||
LINUX_VERSION:=2.6.27.8
|
||||
LINUX_VERSION:=2.6.27.9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
||||
|
@ -88,7 +88,7 @@
|
||||
/*********************************************************************
|
||||
--- a/fs/fcntl.c
|
||||
+++ b/fs/fcntl.c
|
||||
@@ -139,6 +139,7 @@ asmlinkage long sys_dup(unsigned int fil
|
||||
@@ -140,6 +140,7 @@ asmlinkage long sys_dup(unsigned int fil
|
||||
}
|
||||
return ret;
|
||||
}
|
||||
|
@ -1,6 +1,6 @@
|
||||
--- a/crypto/Kconfig 2008-12-12 00:28:55.000000000 +0100
|
||||
+++ b/crypto/Kconfig 2008-12-12 00:29:33.000000000 +0100
|
||||
@@ -22,20 +22,20 @@
|
||||
--- a/crypto/Kconfig
|
||||
+++ b/crypto/Kconfig
|
||||
@@ -22,20 +22,20 @@ if CRYPTO
|
||||
comment "Crypto core or helper"
|
||||
|
||||
config CRYPTO_ALGAPI
|
||||
|
@ -11,7 +11,7 @@ BOARD:=olpc
|
||||
BOARDNAME:=OLPC XO-1
|
||||
FEATURES:=squashfs ext2
|
||||
|
||||
LINUX_VERSION:=2.6.27.8
|
||||
LINUX_VERSION:=2.6.27.9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
|
||||
|
@ -11,7 +11,7 @@ BOARD:=ppc40x
|
||||
BOARDNAME:=AMCC/IBM PPC40x
|
||||
FEATURES:=squashfs
|
||||
|
||||
LINUX_VERSION:=2.6.27.8
|
||||
LINUX_VERSION:=2.6.27.9
|
||||
LINUX_KARCH:=powerpc
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
@ -11,7 +11,7 @@ BOARD:=ppc44x
|
||||
BOARDNAME:=AMCC/IBM PPC44x
|
||||
FEATURES:=squashfs
|
||||
|
||||
LINUX_VERSION:=2.6.27.8
|
||||
LINUX_VERSION:=2.6.27.9
|
||||
LINUX_KARCH:=powerpc
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
|
@ -10,7 +10,7 @@ ARCH:=powerpc
|
||||
BOARD:=ps3
|
||||
BOARDNAME:=Sony PS3 Game Console
|
||||
|
||||
LINUX_VERSION:=2.6.27.8
|
||||
LINUX_VERSION:=2.6.27.9
|
||||
|
||||
KERNEL_CC:=
|
||||
|
||||
|
@ -12,7 +12,7 @@ BOARDNAME:=x86
|
||||
FEATURES:=squashfs jffs2 ext2 vdi vmdk
|
||||
SUBTARGETS=generic
|
||||
|
||||
LINUX_VERSION:=2.6.27.8
|
||||
LINUX_VERSION:=2.6.27.9
|
||||
|
||||
include $(INCLUDE_DIR)/target.mk
|
||||
DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
|
||||
|
Loading…
Reference in New Issue
Block a user