73f2d150e3
SVN-Revision: 12892
23 lines
502 B
Diff
23 lines
502 B
Diff
--- a/arch/mips/Makefile
|
|
+++ b/arch/mips/Makefile
|
|
@@ -158,6 +158,7 @@
|
|
#
|
|
libs-$(CONFIG_ARC) += arch/mips/fw/arc/
|
|
libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
|
|
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
|
|
libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
|
|
libs-y += arch/mips/fw/lib/
|
|
libs-$(CONFIG_SIBYTE_CFE) += arch/mips/sibyte/cfe/
|
|
--- a/arch/mips/Kconfig
|
|
+++ b/arch/mips/Kconfig
|
|
@@ -782,6 +782,9 @@
|
|
config MIPS_DISABLE_OBSOLETE_IDE
|
|
bool
|
|
|
|
+config MYLOADER
|
|
+ bool
|
|
+
|
|
config SYNC_R4K
|
|
bool
|
|
|