2a74944f07
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 46427
25 lines
831 B
Diff
25 lines
831 B
Diff
--- a/drivers/spi/Kconfig
|
|
+++ b/drivers/spi/Kconfig
|
|
@@ -691,6 +691,11 @@ config SPI_RB4XX_CPLD
|
|
SPI driver for the Xilinx CPLD chip present on the
|
|
MikroTik RB4xx boards.
|
|
|
|
+config SPI_VSC7385
|
|
+ tristate "Vitesse VSC7385 ethernet switch driver"
|
|
+ help
|
|
+ SPI driver for the Vitesse VSC7385 ethernet switch.
|
|
+
|
|
#
|
|
# Add new SPI protocol masters in alphabetical order above this line
|
|
#
|
|
--- a/drivers/spi/Makefile
|
|
+++ b/drivers/spi/Makefile
|
|
@@ -90,6 +90,7 @@ obj-$(CONFIG_SPI_TEGRA20_SLINK) += spi-
|
|
obj-$(CONFIG_SPI_TLE62X0) += spi-tle62x0.o
|
|
obj-$(CONFIG_SPI_TOPCLIFF_PCH) += spi-topcliff-pch.o
|
|
obj-$(CONFIG_SPI_TXX9) += spi-txx9.o
|
|
+obj-$(CONFIG_SPI_VSC7385) += spi-vsc7385.o
|
|
obj-$(CONFIG_SPI_XCOMM) += spi-xcomm.o
|
|
obj-$(CONFIG_SPI_XILINX) += spi-xilinx.o
|
|
obj-$(CONFIG_SPI_XTENSA_XTFPGA) += spi-xtensa-xtfpga.o
|