2530640f07
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 48563
23 lines
504 B
Diff
23 lines
504 B
Diff
--- a/arch/mips/Makefile
|
|
+++ b/arch/mips/Makefile
|
|
@@ -222,6 +222,7 @@ cflags-$(CONFIG_MIPS_COMPACT_BRANCHES_AL
|
|
#
|
|
libs-$(CONFIG_FW_ARC) += arch/mips/fw/arc/
|
|
libs-$(CONFIG_FW_CFE) += arch/mips/fw/cfe/
|
|
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
|
|
libs-$(CONFIG_FW_SNIPROM) += arch/mips/fw/sni/
|
|
libs-y += arch/mips/fw/lib/
|
|
|
|
--- a/arch/mips/Kconfig
|
|
+++ b/arch/mips/Kconfig
|
|
@@ -1117,6 +1117,9 @@ config MIPS_MSC
|
|
config MIPS_NILE4
|
|
bool
|
|
|
|
+config MYLOADER
|
|
+ bool
|
|
+
|
|
config SYNC_R4K
|
|
bool
|
|
|