389c1186cf
SVN-Revision: 11310
14 lines
677 B
Diff
14 lines
677 B
Diff
Index: gcc-4.2.3/gcc/Makefile.in
|
|
===================================================================
|
|
--- gcc-4.2.3.orig/gcc/Makefile.in 2007-10-31 17:32:06.000000000 +0100
|
|
+++ gcc-4.2.3/gcc/Makefile.in 2008-05-21 13:45:52.537289723 +0200
|
|
@@ -2660,7 +2660,7 @@
|
|
# FIXME: writing proper dependencies for this is a *LOT* of work.
|
|
libbackend.o : $(OBJS-common:.o=.c) $(out_file) \
|
|
insn-config.h insn-flags.h insn-codes.h insn-constants.h \
|
|
- insn-attr.h $(DATESTAMP) $(BASEVER) $(DEVPHASE)
|
|
+ insn-attr.h $(DATESTAMP) $(BASEVER) $(DEVPHASE) gcov-iov.h
|
|
$(CC) $(ALL_CFLAGS) $(ALL_CPPFLAGS) \
|
|
-DTARGET_NAME=\"$(target_noncanonical)\" \
|
|
-DLOCALEDIR=\"$(localedir)\" \
|