19b0e56ba7
SVN-Revision: 12987
27 lines
718 B
Diff
27 lines
718 B
Diff
--- a/drivers/watchdog/Kconfig
|
|
+++ b/drivers/watchdog/Kconfig
|
|
@@ -704,6 +704,13 @@ config TXX9_WDT
|
|
help
|
|
Hardware driver for the built-in watchdog timer on TXx9 MIPS SoCs.
|
|
|
|
+config AR71XX_WDT
|
|
+ tristate "Atheros AR71xx Watchdog Timer"
|
|
+ depends on ATHEROS_AR71XX
|
|
+ help
|
|
+ Hardware driver for the built-in watchdog timer on the Atheros
|
|
+ AR71xx SoCs.
|
|
+
|
|
# PARISC Architecture
|
|
|
|
# POWERPC Architecture
|
|
--- a/drivers/watchdog/Makefile
|
|
+++ b/drivers/watchdog/Makefile
|
|
@@ -102,6 +102,7 @@ obj-$(CONFIG_WDT_RM9K_GPI) += rm9k_wdt.o
|
|
obj-$(CONFIG_SIBYTE_WDOG) += sb_wdog.o
|
|
obj-$(CONFIG_AR7_WDT) += ar7_wdt.o
|
|
obj-$(CONFIG_TXX9_WDT) += txx9wdt.o
|
|
+obj-$(CONFIG_AR71XX_WDT) += ar71xx_wdt.o
|
|
|
|
# PARISC Architecture
|
|
|