4fc8e64a40
SVN-Revision: 36642
13 lines
349 B
Diff
13 lines
349 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -30,8 +30,7 @@ CC = gcc
|
|
HOSTCC = gcc
|
|
DEFINES += -D_GNU_SOURCE
|
|
CCOPTS = -O2
|
|
-WFLAGS := -Wall -Wstrict-prototypes -Werror -Wmissing-prototypes
|
|
-WFLAGS += -Wmissing-declarations -Wold-style-definition
|
|
+WFLAGS := -Wall -Wstrict-prototypes
|
|
|
|
CFLAGS = $(WFLAGS) $(CCOPTS) -I../include $(DEFINES)
|
|
YACCFLAGS = -d -t -v
|