d7d8665572
SVN-Revision: 11006
22 lines
715 B
Diff
22 lines
715 B
Diff
Index: linux-2.6.25.1/fs/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.25.1.orig/fs/Kconfig
|
|
+++ linux-2.6.25.1/fs/Kconfig
|
|
@@ -421,6 +421,7 @@ config FS_POSIX_ACL
|
|
|
|
source "fs/xfs/Kconfig"
|
|
source "fs/gfs2/Kconfig"
|
|
+source "fs/yaffs2/Kconfig"
|
|
|
|
config OCFS2_FS
|
|
tristate "OCFS2 file system support"
|
|
Index: linux-2.6.25.1/fs/Makefile
|
|
===================================================================
|
|
--- linux-2.6.25.1.orig/fs/Makefile
|
|
+++ linux-2.6.25.1/fs/Makefile
|
|
@@ -121,3 +121,4 @@ obj-$(CONFIG_HPPFS) += hppfs/
|
|
obj-$(CONFIG_DEBUG_FS) += debugfs/
|
|
obj-$(CONFIG_OCFS2_FS) += ocfs2/
|
|
obj-$(CONFIG_GFS2_FS) += gfs2/
|
|
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
|