2530640f07
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 48563
26 lines
843 B
Diff
26 lines
843 B
Diff
--- a/drivers/mtd/Kconfig
|
|
+++ b/drivers/mtd/Kconfig
|
|
@@ -174,6 +174,12 @@ config MTD_BCM47XX_PARTS
|
|
This provides partitions parser for devices based on BCM47xx
|
|
boards.
|
|
|
|
+config MTD_CYBERTAN_PARTS
|
|
+ tristate "Cybertan partitioning support"
|
|
+ depends on ATH79
|
|
+ ---help---
|
|
+ Cybertan partitioning support
|
|
+
|
|
config MTD_MYLOADER_PARTS
|
|
tristate "MyLoader partition parsing"
|
|
depends on ADM5120 || ATH25 || ATH79
|
|
--- a/drivers/mtd/Makefile
|
|
+++ b/drivers/mtd/Makefile
|
|
@@ -16,6 +16,7 @@ obj-$(CONFIG_MTD_AR7_PARTS) += ar7part.o
|
|
obj-$(CONFIG_MTD_BCM63XX_PARTS) += bcm63xxpart.o
|
|
obj-$(CONFIG_MTD_BCM47XX_PARTS) += bcm47xxpart.o
|
|
obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o
|
|
+obj-$(CONFIG_MTD_CYBERTAN_PARTS) += cybertan_part.o
|
|
|
|
# 'Users' - code which presents functionality to userspace.
|
|
obj-$(CONFIG_MTD_BLKDEVS) += mtd_blkdevs.o
|