b83f384981
SVN-Revision: 11851
18 lines
738 B
Diff
18 lines
738 B
Diff
Index: madwifi-trunk-r3776/ath_hal/Makefile
|
|
===================================================================
|
|
--- madwifi-trunk-r3776.orig/ath_hal/Makefile 2008-07-17 00:21:30.000000000 +0200
|
|
+++ madwifi-trunk-r3776/ath_hal/Makefile 2008-07-17 04:13:34.000000000 +0200
|
|
@@ -79,10 +79,11 @@
|
|
quiet_cmd_uudecode = UUDECODE $@
|
|
cmd_uudecode = $(obj)/uudecode -o $@ $<
|
|
|
|
-$(obj)/$(TARGET).hal.o: $(HAL)/public/$(TARGET).hal.o.uu $(obj)/uudecode
|
|
ifdef LINUX24
|
|
+$(TARGET).hal.o: $(HAL)/public/$(TARGET).hal.o.uu $(obj)/uudecode
|
|
$(Q)$(obj)/uudecode -o $@ $<
|
|
else
|
|
+$(obj)/$(TARGET).hal.o: $(HAL)/public/$(TARGET).hal.o.uu $(obj)/uudecode
|
|
$(call if_changed,uudecode)
|
|
endif
|
|
# Replace as many hashed names as possible with meaningful
|