a0c49ef46f
Boot tested: http://pastebin.com/L6aAb9xj Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> [jogo: update to 4.1 final add patches added since submission delete patches applied in later rcs restore commit messages in 220-gc-sections and 304-mips_disable_fpu fix 050-backport_netfilter_rtcache to match new API update inlined dma ops with upstream changes add missing config symbols enabled CONFIG_MULTIUSER update kmod defintions for 4.1 ] Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 46112
24 lines
731 B
Diff
24 lines
731 B
Diff
--- a/drivers/net/phy/Kconfig
|
|
+++ b/drivers/net/phy/Kconfig
|
|
@@ -277,6 +277,10 @@ config RTL8367_PHY
|
|
tristate "Driver for the Realtek RTL8367R/M switches"
|
|
select SWCONFIG
|
|
|
|
+config RTL8367B_PHY
|
|
+ tristate "Driver fot the Realtek RTL8367R-VB switch"
|
|
+ select SWCONFIG
|
|
+
|
|
endif # RTL8366_SMI
|
|
|
|
endif # PHYLIB
|
|
--- a/drivers/net/phy/Makefile
|
|
+++ b/drivers/net/phy/Makefile
|
|
@@ -28,6 +28,7 @@ obj-$(CONFIG_RTL8366_SMI) += rtl8366_smi
|
|
obj-$(CONFIG_RTL8366S_PHY) += rtl8366s.o
|
|
obj-$(CONFIG_RTL8366RB_PHY) += rtl8366rb.o
|
|
obj-$(CONFIG_RTL8367_PHY) += rtl8367.o
|
|
+obj-$(CONFIG_RTL8367B_PHY) += rtl8367b.o
|
|
obj-$(CONFIG_LSI_ET1011C_PHY) += et1011c.o
|
|
obj-$(CONFIG_FIXED_PHY) += fixed_phy.o
|
|
obj-$(CONFIG_MDIO_BITBANG) += mdio-bitbang.o
|