c6b27e2885
SVN-Revision: 33705
12 lines
310 B
Diff
12 lines
310 B
Diff
--- a/configure.in
|
|
+++ b/configure.in
|
|
@@ -260,7 +260,7 @@ case "${host_os}" in
|
|
# Ok, this is linux. Check the kernel version
|
|
AC_MSG_CHECKING([for the kernel version])
|
|
|
|
- kernel=`uname -r`
|
|
+ kernel=${UNAME_R:-`uname -r`}
|
|
|
|
case "${kernel}" in
|
|
2.6.*|3.*)
|