35232039c0
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 42978
12 lines
310 B
Diff
12 lines
310 B
Diff
--- a/configure.ac
|
|
+++ b/configure.ac
|
|
@@ -300,7 +300,7 @@ case "${host_os}" in
|
|
# Ok, this is linux. Check the kernel version
|
|
AC_MSG_CHECKING([for the kernel version])
|
|
|
|
- kernel=`uname -r`
|
|
+ kernel=${UNAME_R:-`uname -r`}
|
|
|
|
case "${kernel}" in
|
|
2.6.*|3.*)
|