7adb67f184
SVN-Revision: 16127
18 lines
455 B
Diff
18 lines
455 B
Diff
--- a/fs/Kconfig
|
|
+++ b/fs/Kconfig
|
|
@@ -223,6 +223,7 @@ source "fs/qnx4/Kconfig"
|
|
source "fs/romfs/Kconfig"
|
|
source "fs/sysv/Kconfig"
|
|
source "fs/ufs/Kconfig"
|
|
+source "fs/yaffs2/Kconfig"
|
|
|
|
endif # MISC_FILESYSTEMS
|
|
|
|
--- a/fs/Makefile
|
|
+++ b/fs/Makefile
|
|
@@ -125,3 +125,4 @@ obj-$(CONFIG_DEBUG_FS) += debugfs/
|
|
obj-$(CONFIG_OCFS2_FS) += ocfs2/
|
|
obj-$(CONFIG_BTRFS_FS) += btrfs/
|
|
obj-$(CONFIG_GFS2_FS) += gfs2/
|
|
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
|