0bbcdb21da
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 44303
23 lines
467 B
Diff
23 lines
467 B
Diff
--- a/arch/mips/Makefile
|
|
+++ b/arch/mips/Makefile
|
|
@@ -183,6 +183,7 @@ endif
|
|
#
|
|
libs-$(CONFIG_FW_ARC) += arch/mips/fw/arc/
|
|
libs-$(CONFIG_FW_CFE) += arch/mips/fw/cfe/
|
|
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
|
|
libs-$(CONFIG_FW_SNIPROM) += arch/mips/fw/sni/
|
|
libs-y += arch/mips/fw/lib/
|
|
|
|
--- a/arch/mips/Kconfig
|
|
+++ b/arch/mips/Kconfig
|
|
@@ -952,6 +952,9 @@ config MIPS_MSC
|
|
config MIPS_NILE4
|
|
bool
|
|
|
|
+config MYLOADER
|
|
+ bool
|
|
+
|
|
config SYNC_R4K
|
|
bool
|
|
|