5938ba9844
SVN-Revision: 7273
27 lines
957 B
Diff
27 lines
957 B
Diff
diff -urN linux.old/drivers/block/Kconfig linux.dev/drivers/block/Kconfig
|
|
--- linux.old/drivers/block/Kconfig 2006-10-26 02:43:39.000000000 +0200
|
|
+++ linux.dev/drivers/block/Kconfig 2006-10-26 00:11:14.000000000 +0200
|
|
@@ -456,4 +456,12 @@
|
|
This driver provides Support for ATA over Ethernet block
|
|
devices like the Coraid EtherDrive (R) Storage Blade.
|
|
|
|
+config BLK_DEV_CF_MIPS
|
|
+ bool "CF slot of RB532 board"
|
|
+ depends on MIKROTIK_RB500
|
|
+ default y
|
|
+ help
|
|
+ The Routerboard 532 has a CF slot on it. Enable the special block
|
|
+ device driver for it.
|
|
+
|
|
endmenu
|
|
diff -urN linux.old/drivers/block/Makefile linux.dev/drivers/block/Makefile
|
|
--- linux.old/drivers/block/Makefile 2006-06-18 03:49:35.000000000 +0200
|
|
+++ linux.dev/drivers/block/Makefile 2006-10-26 02:44:10.000000000 +0200
|
|
@@ -29,4 +29,5 @@
|
|
obj-$(CONFIG_VIODASD) += viodasd.o
|
|
obj-$(CONFIG_BLK_DEV_SX8) += sx8.o
|
|
obj-$(CONFIG_BLK_DEV_UB) += ub.o
|
|
+obj-$(CONFIG_BLK_DEV_CF_MIPS) += rb500/
|
|
|
|
|