4503efda2d
SVN-Revision: 11189
23 lines
877 B
Diff
23 lines
877 B
Diff
Index: linux-2.6.25.4/drivers/leds/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.25.4.orig/drivers/leds/Kconfig
|
|
+++ linux-2.6.25.4/drivers/leds/Kconfig
|
|
@@ -181,4 +181,8 @@ config LEDS_TRIGGER_HEARTBEAT
|
|
load average.
|
|
If unsure, say Y.
|
|
|
|
+config LEDS_TRIGGER_MORSE
|
|
+ tristate "LED Morse Trigger"
|
|
+ depends on LEDS_TRIGGERS
|
|
+
|
|
endif # NEW_LEDS
|
|
Index: linux-2.6.25.4/drivers/leds/Makefile
|
|
===================================================================
|
|
--- linux-2.6.25.4.orig/drivers/leds/Makefile
|
|
+++ linux-2.6.25.4/drivers/leds/Makefile
|
|
@@ -26,3 +26,4 @@ obj-$(CONFIG_LEDS_HP6XX) += leds-hp6xx.
|
|
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK) += ledtrig-ide-disk.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += ledtrig-heartbeat.o
|
|
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
|