87271e9f28
Signed-off-by: Gabor Juhos <juhosg@openwrt.org> SVN-Revision: 34920
26 lines
912 B
Diff
26 lines
912 B
Diff
--- a/drivers/mtd/Kconfig
|
|
+++ b/drivers/mtd/Kconfig
|
|
@@ -163,6 +163,12 @@ config MTD_BCM47XX_PARTS
|
|
This provides partitions parser for devices based on BCM47xx
|
|
boards.
|
|
|
|
+config MTD_WRT160NL_PARTS
|
|
+ tristate "Linksys WRT160NL partitioning support"
|
|
+ depends on MTD_PARTITIONS && ATH79_MACH_WRT160NL
|
|
+ ---help---
|
|
+ Linksys WRT160NL partitioning support
|
|
+
|
|
config MTD_MYLOADER_PARTS
|
|
tristate "MyLoader partition parsing"
|
|
depends on ADM5120 || ATHEROS_AR231X || ATHEROS_AR71XX || ATH79
|
|
--- a/drivers/mtd/Makefile
|
|
+++ b/drivers/mtd/Makefile
|
|
@@ -14,6 +14,7 @@ obj-$(CONFIG_MTD_AR7_PARTS) += ar7part.o
|
|
obj-$(CONFIG_MTD_BCM63XX_PARTS) += bcm63xxpart.o
|
|
obj-$(CONFIG_MTD_BCM47XX_PARTS) += bcm47xxpart.o
|
|
obj-$(CONFIG_MTD_MYLOADER_PARTS) += myloader.o
|
|
+obj-$(CONFIG_MTD_WRT160NL_PARTS) += wrt160nl_part.o
|
|
|
|
# 'Users' - code which presents functionality to userspace.
|
|
obj-$(CONFIG_MTD_CHAR) += mtdchar.o
|