1c063070cf
Signed-off-by: Rafał Miłecki <zajec5@gmail.com> SVN-Revision: 44511
19 lines
479 B
Diff
19 lines
479 B
Diff
--- a/fs/Kconfig
|
|
+++ b/fs/Kconfig
|
|
@@ -32,6 +32,7 @@ source "fs/gfs2/Kconfig"
|
|
source "fs/ocfs2/Kconfig"
|
|
source "fs/btrfs/Kconfig"
|
|
source "fs/nilfs2/Kconfig"
|
|
+source "fs/yaffs2/Kconfig"
|
|
|
|
config FS_DAX
|
|
bool "Direct Access (DAX) support"
|
|
--- a/fs/Makefile
|
|
+++ b/fs/Makefile
|
|
@@ -126,3 +126,5 @@ obj-y += exofs/ # Multiple modules
|
|
obj-$(CONFIG_CEPH_FS) += ceph/
|
|
obj-$(CONFIG_PSTORE) += pstore/
|
|
obj-$(CONFIG_EFIVAR_FS) += efivarfs/
|
|
+obj-$(CONFIG_YAFFS_FS) += yaffs2/
|
|
+
|