054c54512f
SVN-Revision: 17804
13 lines
318 B
Diff
13 lines
318 B
Diff
--- a/arch/mips/Makefile
|
|
+++ b/arch/mips/Makefile
|
|
@@ -607,6 +607,9 @@ ifdef CONFIG_PHYSICAL_START
|
|
load-y = $(CONFIG_PHYSICAL_START)
|
|
endif
|
|
|
|
+# temporary until string.h is fixed
|
|
+cflags-y += -ffreestanding
|
|
+
|
|
cflags-y += -I$(srctree)/arch/mips/include/asm/mach-generic
|
|
drivers-$(CONFIG_PCI) += arch/mips/pci/
|
|
|