f170eacc88
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 42082
12 lines
377 B
Diff
12 lines
377 B
Diff
--- a/tools/Makefile
|
|
+++ b/tools/Makefile
|
|
@@ -193,7 +193,7 @@
|
|
# Define _GNU_SOURCE to obtain the getline prototype from stdio.h
|
|
#
|
|
HOST_EXTRACFLAGS += -include $(srctree)/include/libfdt_env.h \
|
|
- $(patsubst -I%,-idirafter%, $(UBOOTINCLUDE)) \
|
|
+ -I$(srctree)/include \
|
|
-I$(srctree)/lib/libfdt \
|
|
-I$(srctree)/tools \
|
|
-DCONFIG_SYS_TEXT_BASE=$(CONFIG_SYS_TEXT_BASE) \
|