e41a0cafff
Signed-off-by: Zhao, Gang <gang.zhao.42@gmail.com> Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 42038
24 lines
808 B
Diff
24 lines
808 B
Diff
--- a/drivers/leds/Kconfig
|
|
+++ b/drivers/leds/Kconfig
|
|
@@ -494,6 +494,10 @@ config LEDS_WNDR3700_USB
|
|
This option enables support for the USB LED found on the
|
|
NETGEAR WNDR3700 board.
|
|
|
|
+config LEDS_RB750
|
|
+ tristate "LED driver for the Mikrotik RouterBOARD 750"
|
|
+ depends on LEDS_CLASS && ATH79_MACH_RB750
|
|
+
|
|
comment "LED Triggers"
|
|
source "drivers/leds/trigger/Kconfig"
|
|
|
|
--- a/drivers/leds/Makefile
|
|
+++ b/drivers/leds/Makefile
|
|
@@ -49,6 +49,7 @@ obj-$(CONFIG_LEDS_LT3593) += leds-lt359
|
|
obj-$(CONFIG_LEDS_ADP5520) += leds-adp5520.o
|
|
obj-$(CONFIG_LEDS_DELL_NETBOOKS) += dell-led.o
|
|
obj-$(CONFIG_LEDS_MC13783) += leds-mc13783.o
|
|
+obj-$(CONFIG_LEDS_RB750) += leds-rb750.o
|
|
obj-$(CONFIG_LEDS_NS2) += leds-ns2.o
|
|
obj-$(CONFIG_LEDS_NETXBIG) += leds-netxbig.o
|
|
obj-$(CONFIG_LEDS_ASIC3) += leds-asic3.o
|