4734a69891
SVN-Revision: 18758
27 lines
833 B
Diff
27 lines
833 B
Diff
--- a/drivers/leds/Kconfig
|
|
+++ b/drivers/leds/Kconfig
|
|
@@ -229,6 +229,13 @@ config LEDS_BD2802
|
|
This option enables support for BD2802GU RGB LED driver chips
|
|
accessed via the I2C bus.
|
|
|
|
+config LEDS_WNDR3700_USB
|
|
+ tristate "NETGEAR WNDR3700 USB LED driver"
|
|
+ depends on LEDS_CLASS && AR71XX_MACH_WNDR3700
|
|
+ help
|
|
+ This option enables support for the USB LED found on the
|
|
+ NETGEAR WNDR3700 board.
|
|
+
|
|
comment "LED Triggers"
|
|
|
|
config LEDS_TRIGGERS
|
|
--- a/drivers/leds/Makefile
|
|
+++ b/drivers/leds/Makefile
|
|
@@ -28,6 +28,7 @@ obj-$(CONFIG_LEDS_PCA955X) += leds-pca9
|
|
obj-$(CONFIG_LEDS_DA903X) += leds-da903x.o
|
|
obj-$(CONFIG_LEDS_WM8350) += leds-wm8350.o
|
|
obj-$(CONFIG_LEDS_PWM) += leds-pwm.o
|
|
+obj-${CONFIG_LEDS_WNDR3700_USB} += leds-wndr3700-usb.o
|
|
|
|
# LED SPI Drivers
|
|
obj-$(CONFIG_LEDS_DAC124S085) += leds-dac124s085.o
|