5eb8242162
SVN-Revision: 16312
23 lines
526 B
Diff
23 lines
526 B
Diff
--- a/arch/mips/Makefile
|
|
+++ b/arch/mips/Makefile
|
|
@@ -172,6 +172,7 @@ endif
|
|
#
|
|
libs-$(CONFIG_ARC) += arch/mips/fw/arc/
|
|
libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
|
|
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
|
|
libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
|
|
libs-y += arch/mips/fw/lib/
|
|
libs-$(CONFIG_SIBYTE_CFE) += arch/mips/sibyte/cfe/
|
|
--- a/arch/mips/Kconfig
|
|
+++ b/arch/mips/Kconfig
|
|
@@ -817,6 +817,9 @@ config MIPS_NILE4
|
|
config MIPS_DISABLE_OBSOLETE_IDE
|
|
bool
|
|
|
|
+config MYLOADER
|
|
+ bool
|
|
+
|
|
config SYNC_R4K
|
|
bool
|
|
|