2a74944f07
Signed-off-by: Felix Fietkau <nbd@openwrt.org> SVN-Revision: 46427
23 lines
469 B
Diff
23 lines
469 B
Diff
--- a/arch/mips/Makefile
|
|
+++ b/arch/mips/Makefile
|
|
@@ -225,6 +225,7 @@ endif
|
|
#
|
|
libs-$(CONFIG_FW_ARC) += arch/mips/fw/arc/
|
|
libs-$(CONFIG_FW_CFE) += arch/mips/fw/cfe/
|
|
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
|
|
libs-$(CONFIG_FW_SNIPROM) += arch/mips/fw/sni/
|
|
libs-y += arch/mips/fw/lib/
|
|
|
|
--- a/arch/mips/Kconfig
|
|
+++ b/arch/mips/Kconfig
|
|
@@ -1067,6 +1067,9 @@ config MIPS_MSC
|
|
config MIPS_NILE4
|
|
bool
|
|
|
|
+config MYLOADER
|
|
+ bool
|
|
+
|
|
config SYNC_R4K
|
|
bool
|
|
|