18a7d0e945
Updated to latest stable version and added an upstream patch to handle a link failure Signed-off-by: Oliver Smith <olipro@8.c.9.b.0.7.4.0.1.0.0.2.ip6.arpa> [dgolle@allnet.de: refreshed patches] Signed-off-by: Daniel Golle <dgolle@allnet.de> SVN-Revision: 35250
12 lines
323 B
Diff
12 lines
323 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -34,7 +34,7 @@ WFLAGS = -Wall -Wstrict-prototypes
|
|
CFLAGS = $(WFLAGS) $(CCOPTS) -I../include $(DEFINES)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl man
|
|
+SUBDIRS=lib ip tc bridge misc genl man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|