6f6af5bee7
SVN-Revision: 33331
16 lines
416 B
Diff
16 lines
416 B
Diff
--- a/config.mk
|
|
+++ b/config.mk
|
|
@@ -100,9 +100,9 @@ ifndef CONFIG_COMPAT_KERNEL_2_6_27
|
|
ifeq ($(CONFIG_BT),y)
|
|
# we'll ignore compiling bluetooth
|
|
else
|
|
- export CONFIG_COMPAT_BLUETOOTH=y
|
|
- export CONFIG_COMPAT_BLUETOOTH_MODULES=m
|
|
- export CONFIG_HID_GENERIC=m
|
|
+# export CONFIG_COMPAT_BLUETOOTH=y
|
|
+# export CONFIG_COMPAT_BLUETOOTH_MODULES=m
|
|
+# export CONFIG_HID_GENERIC=m
|
|
endif
|
|
endif #CONFIG_COMPAT_KERNEL_2_6_27
|
|
|