25d8cb275e
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 43428
12 lines
410 B
Diff
12 lines
410 B
Diff
--- a/tools/Makefile
|
|
+++ b/tools/Makefile
|
|
@@ -194,7 +194,7 @@ endif # !LOGO_BMP
|
|
# Define _GNU_SOURCE to obtain the getline prototype from stdio.h
|
|
#
|
|
HOST_EXTRACFLAGS += -include $(srctree)/include/libfdt_env.h \
|
|
- $(patsubst -I%,-idirafter%, $(filter -I%, $(UBOOTINCLUDE))) \
|
|
+ -I$(srctree)/include \
|
|
-I$(srctree)/lib/libfdt \
|
|
-I$(srctree)/tools \
|
|
-DCONFIG_SYS_TEXT_BASE=$(CONFIG_SYS_TEXT_BASE) \
|