a0c49ef46f
Boot tested: http://pastebin.com/L6aAb9xj Signed-off-by: Álvaro Fernández Rojas <noltari@gmail.com> [jogo: update to 4.1 final add patches added since submission delete patches applied in later rcs restore commit messages in 220-gc-sections and 304-mips_disable_fpu fix 050-backport_netfilter_rtcache to match new API update inlined dma ops with upstream changes add missing config symbols enabled CONFIG_MULTIUSER update kmod defintions for 4.1 ] Signed-off-by: Jonas Gorski <jogo@openwrt.org> SVN-Revision: 46112
23 lines
570 B
Diff
23 lines
570 B
Diff
--- a/drivers/mtd/Kconfig
|
|
+++ b/drivers/mtd/Kconfig
|
|
@@ -27,6 +27,8 @@ config MTD_SPLIT_FIRMWARE_NAME
|
|
depends on MTD_SPLIT_FIRMWARE
|
|
default "firmware"
|
|
|
|
+source "drivers/mtd/mtdsplit/Kconfig"
|
|
+
|
|
endmenu
|
|
|
|
config MTD_TESTS
|
|
--- a/drivers/mtd/Makefile
|
|
+++ b/drivers/mtd/Makefile
|
|
@@ -6,6 +6,8 @@
|
|
obj-$(CONFIG_MTD) += mtd.o
|
|
mtd-y := mtdcore.o mtdsuper.o mtdconcat.o mtdpart.o mtdchar.o
|
|
|
|
+obj-$(CONFIG_MTD_SPLIT) += mtdsplit/
|
|
+
|
|
obj-$(CONFIG_MTD_OF_PARTS) += ofpart.o
|
|
obj-$(CONFIG_MTD_REDBOOT_PARTS) += redboot.o
|
|
obj-$(CONFIG_MTD_CMDLINE_PARTS) += cmdlinepart.o
|