3120f8a5c0
SVN-Revision: 9115
30 lines
1.1 KiB
Diff
30 lines
1.1 KiB
Diff
Index: linux-2.6.23-rc6/drivers/char/watchdog/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.23-rc6.orig/drivers/char/watchdog/Kconfig 2007-09-21 16:23:51.000000000 +0800
|
|
+++ linux-2.6.23-rc6/drivers/char/watchdog/Kconfig 2007-09-21 16:24:12.000000000 +0800
|
|
@@ -583,6 +583,12 @@
|
|
|
|
# MIPS Architecture
|
|
|
|
+config AR7_WDT
|
|
+ tristate "TI AR7 Watchdog Timer"
|
|
+ depends on WATCHDOG && AR7
|
|
+ help
|
|
+ Hardware driver for the TI AR7 Watchdog Timer.
|
|
+
|
|
config INDYDOG
|
|
tristate "Indy/I2 Hardware Watchdog"
|
|
depends on SGI_IP22
|
|
Index: linux-2.6.23-rc6/drivers/char/watchdog/Makefile
|
|
===================================================================
|
|
--- linux-2.6.23-rc6.orig/drivers/char/watchdog/Makefile 2007-09-21 16:23:51.000000000 +0800
|
|
+++ linux-2.6.23-rc6/drivers/char/watchdog/Makefile 2007-09-21 16:24:12.000000000 +0800
|
|
@@ -87,6 +87,7 @@
|
|
# M68KNOMMU Architecture
|
|
|
|
# MIPS Architecture
|
|
+obj-$(CONFIG_AR7_WDT) += ar7_wdt.o
|
|
obj-$(CONFIG_INDYDOG) += indydog.o
|
|
obj-$(CONFIG_WDT_MTX1) += mtx-1_wdt.o
|
|
obj-$(CONFIG_WDT_RM9K_GPI) += rm9k_wdt.o
|