dca8af905f
SVN-Revision: 18276
14 lines
401 B
Diff
14 lines
401 B
Diff
--- a/arch/x86/Makefile
|
|
+++ b/arch/x86/Makefile
|
|
@@ -124,6 +124,10 @@ core-y += $(fcore-y)
|
|
# Xen paravirtualization support
|
|
core-$(CONFIG_XEN) += arch/x86/xen/
|
|
|
|
+# RDC R-321X support
|
|
+cflags-$(CONFIG_X86_RDC321X) := -Iarch/x86/include/asm/mach-rdc321x
|
|
+core-$(CONFIG_X86_RDC321X) += arch/x86/mach-rdc321x/
|
|
+
|
|
# lguest paravirtualization support
|
|
core-$(CONFIG_LGUEST_GUEST) += arch/x86/lguest/
|
|
|