702936f4c9
Signed-off-by: Luka Perkov <luka@openwrt.org> SVN-Revision: 38313
12 lines
329 B
Diff
12 lines
329 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -36,7 +36,7 @@ WFLAGS += -Wmissing-declarations -Wold-s
|
|
CFLAGS = $(WFLAGS) $(CCOPTS) -I../include $(DEFINES)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl man
|
|
+SUBDIRS=lib ip tc bridge misc genl man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|